Project

General

Profile

Feature #87

We need to propagate the result from the cloud platform.

Added by Graziano Obertelli about 4 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Target version:
% Done:

0%

Estimated Time:
Deployment type:
AppScale - self deployed

Description

The infrastructure manager is not propagating the error up when making call to the cloud infrastructure. For example the error bot gets with out of resources, or the error we get on our private testbed of message expired, are not differentiate, so we are not able to retry or crash or inform the user properly.

History

#1 Updated by Graziano Obertelli about 4 years ago

The expire message error, was possibly due to the eucalyptus NCs default configuration which uses 'localtime' for the instances. Changing that to 'utc' seems to have limited those errors. To reproduce them again, we can revert it back.

#2 Updated by Graziano Obertelli about 4 years ago

  • Target version changed from 2.6.0 to 2.7.0

#3 Updated by Meni Vaitsi almost 4 years ago

  • Target version deleted (2.7.0)

#4 Updated by Graziano Obertelli over 3 years ago

  • Priority changed from Normal to Low

#5 Updated by Steven Graham almost 2 years ago

  • Target version set to backlog

#6 Updated by Graziano Obertelli over 1 year ago

  • Status changed from New to Rejected

Closing this for now: we are doing progress on an agent basis first.

Also available in: Atom PDF